Cognos 11 Known Issues

    The following is a list of known issues with Cognos 11.0.8.

    Browser Compatibility

    • Currently supported browsers for Cognos 11.0.8
      • Apple Safari 9
      • Google Chrome (latest version)
      • IE 11
      • Mozilla Firefox ESR (version 45 or 54)
    • Microsoft Edge and Firefox Quantum(version 57) are not currently supported